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Installing Adobe Acrobat Pro DC on your PTC Laptop

1. From the computer’s desktop,
click on the Windows Start button

2. On the Start Menu, scroll down
and click on Company Portal

3. In the Company Portal, click
on the Adobe Acrobat DC tile

4. In the app pop-up window,
click the Install button and
follow the prompts

3

4

If you have any issues or questions, please contact Nora Stroop via email.
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Tools
This is the go-to place to navigate and discover tools 
available in Acrobat. All the tools are listed by categories. 

When you choose a tool, the tool-specific commands or 
toolbar appears in the document view if a file is opened.

Document

This is the default view whenever a document is opened in Acrobat. When you open multiple documents, each 
document opens as a tab in the same application window.

Menu Bar

Toolbar

Navigation Pane:
Allows you to browse 
using page thumbnails 
or bookmarks. You can 
also create and 
manage bookmarks 
and thumbnails here.

Thumbnail Navigation

Bookmark Navigation

Tabs

Tool Pane:
Includes shortcuts to 
frequently used tools. 
You can also access the 
tool screen using the 
shortcut at the bottom 
of the pane.

Document Pane

Adobe Acrobat user interface has three views - Home, Tools, and Document.

Home
This is the gateway or the landing 
page when you don’t have a PDF 
opened in Acrobat. The Home view 
gives you quick access to your 
recent files, shared files, frequently 
used tools, to-do tasks, and storage 
accounts. 

Tabs: 
Home, Tools, and 
when you have one 
or more documents 
open, their tabs will 
appear here.

Shortcuts to Commonly-Used Tools

Recent Files

GENERAL WORKSPACE OVERVIEW
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1. Open the PDF in Acrobat.

2. Click the Export PDF tool in 
the tool pane on the right.

3. Choose Microsoft Word or Microsoft PowerPoint
as your export format. If you have a PDF that has a 
table or spreadsheet, choose Spreadsheet.

4. Click Export. The Save As dialog box is displayed.

5. Select a location where you want to save the file, 
and then click Save.
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CONVERT PDF TO WORD, POWERPOINT, OR EXCEL
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Use the Combine Files tool to merge any type of files. Acrobat lets you preview and arrange the documents and 
pages before creating the file. Acrobat converts the pages of the various files into sequential pages of a single PDF.

1. Choose Tools > Combine Files to display the Combine Files toolset. There are two ways to add 
files to combine:

a. Drag files directly into the 
Combine Files interface. 

b. Click on Add Files and 
select which files to combine.

1a

1b

2. Organize the added files into the order they are to appear in the combined file by clicking on a file you want to 
move and drag it to the list position it is to appear.

3. Once the files are in the preferred order, click on the Combine button.

Acrobat will now combine the files. If a file is not a PDF, Acrobat may open it in its native application in order to 
convert it first.

Depending on the size of the files, this may take a few seconds to several minutes. Once the process is 
complete, the combined file will open in Acrobat. Save the new file.

3
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COMBINE FILES
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Organize Pages Tool Workspace Overview

Rotate and Delete Pages

Use the individual page options to insert pages before or after, rotate, or delete those pages.

To rotate or delete multiple pages:

1. Select the first page that you want to rotate or delete.

2. Click the shift key and hold it while you click on the last page that you want to rotate or delete.

3. On the Organize Pages toolbar, click either one of the rotate icons or the delete icon.

Rotate Counterclockwise

Rotate Clockwise

Delete Page(s)
Extract Page(s): Copy or cut selected 
page(s) to create a new PDF. Replace:

Replace the currently 
selected page(s) with 
page(s) from another file. 

Insert: Insert a file or blank page 
into the selected position.

(also on the three-dot menu ()
beside each page)

Page 
Thumbnails

Additional
Options

Zoom Slider:
Enlarge or reduce the 
size of the thumbnails.

Rotate Counterclockwise

Rotate Clockwise

Delete Page

More Options

Hover cursor over a thumbnail to show the options menu for that page

ORGANIZE PAGES
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Move and Copy Pages

To move a single page:

1. Left-click and hold on the page that you want to move.

2. Drag the page to the position where you want to it go. As you drag, a blue bar appears between pages to 
indicate the page’s destination.

3. Drop the page in the new position by releasing the left-click button.

To move multiple pages:

1. Click on the first page that you want to move.

2. Click the shift key and hold it while you click on the last page that you want to move.

3. Left-click and hold on one of the selected pages.

4. Drag the pages to the position where you want them to go.

5. Drop the pages into the new position by releasing the left-click button.

To copy single or multiple pages:

1. Select the page or pages you want to copy using the same selection method used above.

2. Right-click on a selected page and choose Copy.

3. Click between the page thumbnails where you want to paste the page(s).

4. Right-click between the two pages where you want the page(s) to go and select Paste.

ORGANIZE PAGES
Adobe Acrobat Pro DC Quick Start Guide

6



Extract Pages

Extraction is the process of reusing selected pages of one PDF in a different PDF. Extracted pages contain not 
only the content but also all form fields, comments, and links associated with the original page content.

You can leave the extracted pages in the original document or remove them during the extraction process—
comparable to the familiar processes of cutting-and-pasting or copying-and-pasting.

Once you open the file that you want to extract pages from, click on the Organize Pages tool to begin the 
process.

1. On the Organize Pages toolbar, click Extract. The Extract secondary toolbar appears beneath the 
Organize Pages toolbar.

2. Specify the range of pages to extract. This can be done a couple of different ways depending on your 
preference. Do one of the following:

a. Select from the drop-down menu choices: Even Pages, Odd Pages, Landscape Pages, Portrait 
Pages, or All Pages, or you can enter the page or page range.

b. Click on the page(s) in the Organize Pages workspace. (Use the same Shift-Click method 
described in the Move/Copy Pages section)

3. To remove the extracted pages from the original document, select Delete Pages after extracting.

4. To create a single-page PDF for each extracted page, select Extract Pages as separate files.

5. To leave the original pages in the current document 
and create a single PDF that includes all the extracted 
pages, leave both check boxes unselected.

6. Click the blue Extract button. The extracted 
pages are place in a new document.

7. Click the save button to name and save the 
new file in the location of your choice.

12a

2b

3 4 6

ORGANIZE PAGES
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NOTE: 
The creator of a PDF document 
can set the security to prevent 
the extraction of pages. This 
may prevent you from extracting 
pages from such a document.
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Insert Pages

You can insert the contents of an existing PDF into your current file as part of the Organize Pages tool. Another 
useful insert tool is Insert Blank Page which is helpful when paginating your document for printing.

To insert from a file:

1. Hover cursor between the two pages where you want to insert one or more pages. When the vertical 
blue line appears, click on it.

2. From the pop-up menu, select Insert from File…

3. Locate the file that you want to insert. When inserting a file that is not a PDF, Acrobat will convert the 
selected file to PDF before inserting it into your current document.

To insert a blank page:

1. Hover cursor between the two pages where you want to insert one or more pages. When the vertical 
blue line appears, click on it.

2. From the pop-up menu, select Insert Blank Page

ORGANIZE PAGES
Adobe Acrobat Pro DC Quick Start Guide
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Bookmarks act as a table of contents as well as a list of links to select pages within your file. Use bookmarks to 
make navigating your file easier for the reader. 

Create a Bookmark

1. With the file open in Acrobat, click the Bookmarks icon 
on the left to open the Bookmarks panel.

2. Scroll to the page where you want the bookmark to link to

3. In the Bookmarks toolbar, click on the Add Bookmark 
icon. The new bookmark is automatically added at the 
end of the list.

4. In the Bookmarks panel, type or edit the name of the 
new bookmark.

5. Click and drag the bookmark to the position you want it to appear on the Bookmark panel. You can drag a 
bookmark to any position in the bookmark panel. Changing the order of where bookmarks appear in the 
bookmark panel does not affect the position of the actual page in the document.

1

3

4

Move/Nest Bookmarks

You can nest a list of bookmarks to show a relationship between topics. Nesting creates a parent/child 
relationship. You can expand and collapse this hierarchical list as desired. 

When dragging a bookmark, the Line icon will appear to indicate where the bookmark will be placed. There are 
two positions indicated by the line icon: Parent and Child.

a. Parent position: Primary, first-level bookmark. 
Arrow is located to the left of the bookmark icons.

b. Child position: Secondary sub-bookmark that is 
nested under a parent bookmark. Arrow is located 
to the right of the parent bookmark.

a

b

Nest One or More Bookmarks:

1. Select the bookmark or range of bookmarks you want to nest

2. Drag the bookmark(s) to the position directly underneath the parent bookmark icon. Be sure the line icon 
arrow is in the Child Position (b). Release the bookmark(s) to place them.

3. To move a bookmark out of a nested position, repeat step 1 and drag the bookmark to where you want it to 
go, making sure the line icon is in the Parent Position (a).

CREATE & MANAGE BOOKMARKS
Adobe Acrobat Pro DC Quick Start Guide
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Rename a Bookmark

1. Select the bookmark in the Bookmarks panel

2. Click on the Options Menu

3. Select Rename Bookmark from the dropdown menu

4. Enter the new name for the bookmark.

5. Press Enter on your keyboard to submit change

Delete a Bookmark

In the Bookmarks panel, select a bookmark or range of bookmarks and press Delete on your keyboard.

NOTE: Deleting a bookmark also deletes any child bookmarks that are grouped with it. Deleting a bookmark 
does not delete any document text or page.

CREATE & MANAGE BOOKMARKS
Adobe Acrobat Pro DC Quick Start Guide
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The Edit PDF tool allows you to add new content and apply changes to content in a PDF document.

Some of the tasks you can perform:
 Add, replace, edit, format text
 Add, format images
 Add, edit web links
 Add, format headers & footers

Edit Existing Text

When you select the Edit PDF tool, Acrobat automatically applies OCR (optical character recognition) to your 
document and converts it to a fully editable copy of your PDF. 

1. Click on the Edit icon on the Edit PDF toolbar

2. Place the cursor next to the element you want to edit and begin typing. Just like working in a word processing 
program (like MS Word), you can type, backspace, and delete the existing and added text.

You can add or insert new text into a PDF using any of the fonts installed on the system.

1. Click on the Add Text icon on the Edit PDF toolbar

2. Click on the document where you want to place the text box

3. The Add text tool intelligently detects the following text properties of text close to the point of click:
Font name, size, and color; character, paragraph, and line spacing; horizontal scaling

4. Begin typing. The resulting text box can be moved, copied, or rotated, and the text can be formatted.

Add New Text

Change font, size, line spacing, character spacing, horizontal scaling, 
stroke width, or color.

1. Click on the Edit icon on the Edit PDF toolbar

2. Select the text you want to edit

3. Format the text using the tools in the Formatting pane on the right side 
of the screen.

Format Text

EDIT PDF: ADD & EDIT TEXT
Adobe Acrobat Pro DC Quick Start Guide
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Move, Rotate, or Resize a Text Box

1. Click on the Edit icon on the Edit PDF toolbar

2. Click the text box you want to move, rotate, or resize. 
A bounding box with selection handles surrounds the 
text box you clicked.

3. Do any of the following:

Rotate: 

a. Place the pointer just outside a selection handle.

b. When the cursor changes to the Rotation pointer, 
drag in the direction you want it to rotate.

Resize: 

a. Place the pointer just outside a selection handle.

b. When the cursor changes to the Resize pointer, 
drag the selection handle to resize the text block.

Move: 

a. Place the pointer over the line of the bounding box 
(avoid the selection handles). 

b. When the cursor changes to Move pointer, 
drag the box to the desired location. 

c. Hold down the Shift key as you drag to constrain 
the movement vertically or horizontally.

You cannot drag a text box to a different page. Instead, cut the image and paste it onto the new page.*

EDIT PDF: ADD & EDIT TEXT
Adobe Acrobat Pro DC Quick Start Guide
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Insert an Image

1. Click on the Add Image icon on the Edit PDF toolbar

2. In the Open dialog box, select the image file you want to place and click Open

3. Click where you want to place the image. The image will appear on the page.

Move or Resize an Image

1. Select the image or object you want to edit

2. Hover the cursor over the object. An Image icon 
will appear in the top left corner.

3. Do any of the following: 

Move: 
Left click and hold on the image, then drag it to the desired location 
on the page 

Resize: 
a. Left click and hold on a corner handle

b. Drag the corner handle to enlarge or reduce the size of the image

You cannot drag an image to a different page. Instead, cut the image 
and paste it onto the new page.

*

Use the Objects Panel to Rotate, Flip, Crop, Replace, Arrange, and Align Images

Click on an image and the Objects panel will activate.

EDIT PDF: INSERT & EDIT IMAGES
Adobe Acrobat Pro DC Quick Start Guide

Flip
Vertical

Rotate
Counterclockwise

Flip
Horizontal

Rotate
Clockwise

Crop

Replace
Image

Align: Select the objects you want 
to align by holding the Shift key while 
clicking on each object one by one. 
Choose the appropriate option from 
the Alignment drop-down menu

Arrange: Select an object to 
be moved behind or in front of 
other objects and select the 
appropriate position from the 
Arrange drop-down menu
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Add Headers and Footers

1. Click on the Header & Footer icon 
on the Edit PDF toolbar

2. Choose Add in the drop-down menu

3. As needed, specify the Font and Margin values. 

4. Type the text in any of the header and footer text boxes. 

5. To insert page numbers or the current date: 

a. Page Number: Click in a header or footer text box, then click the Insert Page Number button. 

b. Current Date: Click in a header or footer text box, then click the Insert Date button.

c. To select formatting for automatic entries, click Page Number and Date Format.

6. Click Appearance Options: 

 Select Shrink Document to Avoid Overwriting the Document’s Text and Graphics.

 To prevent resizing or repositioning when printing the PDF in large format, select Keep Position 
and Size of Header/Footer Text Constant When Printing on Different Page Sizes.

7. To specify the pages on which the header and footer appear, click Page Range Options. Acrobat applies 
header/footer settings to all pages of the document by default.

8. Examine the results in the Preview area, using the Preview Page option to see different pages of the PDF.

9. Click OK.

EDIT PDF: HEADERS & FOOTERS
Adobe Acrobat Pro DC Quick Start Guide
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Update Headers and Footers

1. Click on the Header & Footer icon 
on the Edit PDF toolbar

2. Choose Update in the drop-down menu

3. The Update Header & Footer screen is the same as the Add Header & Footer Screen. Change the settings 
as needed using the steps from that section.

Replace All Headers and Footers

1. Click on the Header & Footer icon 
on the Edit PDF toolbar

2. Choose Add in the drop-down menu

3. Click Replace Existing in the message that appears.

4. The Replace Existing screen is the same as the Add Header & Footer Screen. Change the settings as 
needed using the steps from that section.

Remove All Headers and Footers

1. Click on the Header & Footer icon 
on the Edit PDF toolbar

2. Choose Remove in the drop-down menu

EDIT PDF: HEADERS & FOOTERS
Adobe Acrobat Pro DC Quick Start Guide
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Using the Redact Tool, you can delete sensitive text and graphics from a PDF by either marking each item or 
searching for all occurrences of an item.

REDACTION: REMOVE SENSITIVE CONTENT
Adobe Acrobat Pro DC Quick Start Guide

With the document open in Acrobat:

1. Choose Tools > Redact

2. To mark the area you wish to redact, do one of the following:
a. Left-click and drag the cursor over the text to highlight it.
b. Left-click and drag the cursor over an area to draw a 

box around the text or images you want to redact.

3. Repeat Step 2 for all items to redact. Each item marked 
will be marked with a red line around the area.

4. When you have finished marking the items you want to redact, click Apply on the right side of the Redact 
toolbar to remover the items.

5. All redacted items will be replaced with a box in the color you selected in the previous section.

Redact Individual Items

3

2a

2b

Set Redaction Properties

By default, thin red outlines appear around images and text you 
mark for redaction, and black boxes appear in place of redacted 
images and text. You can change the appearance of redaction 
marks at any time before you apply the redactions by clicking on 
Redact Text & Images and selecting Properties.

1

2

3

1. Redacted Area Fill Color: Change how the redacted area 
will appear in the document. Black is the default color.

2. Overlay Text: Add any text to appear over the redacted area. 
Example: He told Tom to open the window .

3. Redaction Mark Appearance: Change the appearance of 
the redaction mark that appears as you are selecting areas 
to redact. A red outline is the default. 

Top Secret
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With the document open in Acrobat:

1. Choose Tools > Redact

2. Click on the down arrow next to Redact Text & Images

3. Select Find Text & Redact from the dropdown menu

4. Select In the current document

5. Select whether you want to search for single or multiple words or phrases

a. Single word or phrase: Type in the word or phrase you would 
like to search for

b. Multiple words or phrases: In the pop-up window, add the words 
or phrases you would like to search for and click OK

6. Click on Search & Remove Text

REDACTION: REMOVE SENSITIVE CONTENT
Adobe Acrobat Pro DC Quick Start Guide

Find Text & Redact in Current Document

3

2

4

5

5a

5b

IMPORTANT: Items aren’t permanently removed 
from the document until you save it.
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COMMENTS
Adobe Acrobat Pro DC Quick Start Guide

Add Sticky Note Comments in a PDF

The most common type of comment is the sticky note. 

A sticky note has a note icon that appears on the page that, when clicked, will display your comment in either a 
pop-up note or in the comment pane on the right side of the document window. You can add a sticky note 
anywhere on the page or in the document area.

The sticky note tool is available on the main toolbar of any open document. For more advanced commenting 
options, such as highlighting, lines/arrows/shapes, etc., open the Comment tool from the Tools menu.

With the document open in Acrobat:

1. Click the sticky note icon in the main toolbar 
and click where you want to place the note.

2. Type text in the pop-up note window. You can also copy and paste text from the document into the note.
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When preparing PowerPoint presentations to be included in PDF handouts or books, it’s a good idea to print them 
in a 2-up layout (meaning 2 slides per page). Follow these directions to save a PowerPoint as a PDF with a 2-up 
layout using the Print function.

With the file open in PowerPoint:

1. Click File > Print

2. From the printer drop-down list, choose either
Adobe PDF or Microsoft Print to PDF
(you may have both or just one)

3. Click on Printer Properties

4. Click on the Layout tab

5. Under Orientation,
select Landscape

6. Under Page Format, select
2 pages per sheet

7. Click OK to close the
Printer Properties window

8. Click Print to save the PDF
in the folder of your choice

9. Open the newly-created PDF in Acrobat.
Note that the pages are now formatted for
two slides per sheet and the slide size is
as large as the page will allow.

10. You can organize the pages and/or add
additional pages (blank, cover, section
dividers, additional files/pages, etc.)

11. Set up to print as you would any other PDF.

Note: There is no need to set up the print
as a 2-up print because the file is already
formatted this way.

PREPPING POWERPOINT FILES FOR MAXIMIZED 2-UP PDFs
Adobe Acrobat Pro DC Quick Start Guide
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